
                          Start Publisher  
Click Start on the left side of the Windows taskbar. 
Click Programs.
Click Microsoft Publisher.  Publisher starts and displays the 
Start window and the New Publication task pane.
                   
                    Show/Hide a Toolbar
Click View> Toolbars.
Click the toolbar to show or hide.
To show Standard and Formatting toolbars on two rows
Click Tools> Customize.
Click the Option tab.
Under Personalized Menus and Toolbars, select the Show 
Standard and formatting toolbars on two rows check box.

Creating Publication
Publisher provides several ways  to begin the process of creating 
a publication. You can:
 Create a new publication from a design
 Create a new publication from a blank publication
 Create a new publication based on an existing one
 Open an existing publication
The New Publication task pane displays links to four 
  design  galleries in the New from a design area:
 Publications for print
 Web Sites and E-mail
 Design Sets
 Blank Publications
A gallery is a collection of publication templates organized 
by type. As you click a design gallery link in the task pane, 
the list of  publication types expands, and previews of the tem-
plates on the right side of the Publisher window.

Create a Publication Using a Template
Click File> New.
Click Publications for Print in the New Publication task pane.
Click the publication type in the list of publication templates.
Choose the publication  design on the right side of the Publisher  
window to create.

    Create a Blank Publication
Click File> New.
Click the Blank Publications in the New Publication task pane.
Click a publication type in the right pane.
Click a preset layout in the Quick Publication Option menu.
Click Publication Designs.
Choose a design from Apply a Design menu.

     PUBLISHER 2003 
    QUICK REFERENCE

  Save Publication
Click File> Save As.
Display the folder in which to save the publication in the 
Save in list.
Type a name for the file in the File name text box.
Click Save.
                  

Open a Publication
Click File> Open.
Browse the folders on your computer in the Look in list, to 
display the file to open.
Double-click the file to open.

Change the Page Orientation
Click File> Page Setup.
Click Portrait or Landscape.
Click OK.

About Using Master Pages
Master pages contain the design and layout elements that 
you want to repeat on multiple pages of publication.  It lets 
you create and update these elements in one place, rather 
than changing them on each publication page. Every new 
publication starts with one master page by default. You can 
create each master page as either a single-page or a two-
page master.  If  you set up your publication to be viewed as 
two-page spreads, you should use two-page master pages.

Set up a mirrored-page layout (as for a book)
Click Arrange> Layout Guides> Margin Guides tab.
Select Two-page master under Master Pages.
Click OK.
To see the effect of setting up a mirrored-page layout, view 
the pages as two-page spreads.
Click Two-Page Spread on the View menu.

Add Grid Guides
Guides are nonprinting lines that are used to position  
objects precisely. Use grid guides to set the number of col-
umns and rows on a master page.
Click Arrange> Layout Guides> Grid Guides.
Select the number of vertical guides to add in the 
Columns box.
Select the number of horizontal guides to add in the Rows
box.
Click OK.

Change Page Margins                   
Click Arrange> Layout Guides.
Select margin measurements in the Margin Guides
option.
Click OK.



            Change Margins by Dragging Guides
Click View> Master Page.
To see both pages in a publication with facing pages, click 
View, Two-Page Spread.
Hold down the Shift key and place the pointer over 
a margin  until the pointer changes its shape.
Drag the margin guide.
Click View, then uncheck Master page to exit the background.

Move Between Master Pages and Publication Pages
Click Master Page on the View menu. To return to a publica-
tion page, click Master Page again  to clear the check mark 
next to it.

Apply a single master page to a single page
Click Format> Apply Master Page.
Navigate to the page where you want to apply the master page.
Select the master page you want to apply, in the box below the 
page icon, in the Apply Master Pages task pane.

Place Text or Graphics on All Pages
To make any text, objects, or special formatting appear on mul-
tiple pages of your publication, create them on master page.
Click View> Master Page.
In the Edit Master Pages task pane, click the arrow next to the 
master page where you want to add text, an object, or make any 
special formatting.
Click Edit.
Add the object or formatting you want.
Click Close Master View  on the Edit Master Pages  toolbar 
to return to a publication page.

Change or Delete Objects that Repeat on Every  Page
Click View> Master Page.
In the Edit Master Pages task pane, click the arrow next to the
master page you want to change.
Click Edit.
On the master page, make changes you want.
Click View publication pages to return to a publication page.

Hide Master Page Objects 
Turn to the page whose master page objects you want to hide.
Click View> Ignore Master Page.

                                     Insert a Page
Go to the page where you will insert new page.
Click Insert> Page.
Type the  number of new pages to add.
Click OK.

                                    Delete Page
Objects on the page that are to be kept can be moved off to the  
scratch area.
Display the page to delete.
Click Edit> Delete Page.

                              Create  a Text Frame
 Click Text Frame Tool on the Objects  toolbar
  Place the mouth pointer where one corner of the frame is
 to appear.
Click and drag to the opposite corner of the frame to create 
it.
               

Set Up Columns in a Text Frame
Click the text frame to select it.
Click  Format> Text box.
In the Format Text Box dialog box, click the Text Box tab, 
and then click Columns.
In the Columns  dialog box, type or select the number of 
columns in the Numbers box, and then type or select the 
spacing value in the Spacing box.
Click OK twice.    
                               Delete Text
Select text to delete.
Press Delete.
            
                        Delete a Text Frame
Right click the text frame.
Click Delete Object.

                            Check Spelling
Click the text box that you want to check.
Click Tools, point to Spelling, then click Spelling.
In the Check Spelling dialog box, click the option you want 
for each word that appears in the Not in dictionary box.
To check the spelling of entire publication, select the Check
All Stories  check box.

Automatically Check Spelling as You Type 
On the Tools menu, point to Spelling.
Click Show Spelling Errors.                          
Wavy red underlines in the text indicate possible spelling 
errors.

Insert an Empty Picture Frame

Click Picture Frame                                on the Objects toolbar.
Click Empty Picture Frame.
In your publication, drag the mouse diagonally until you 
have the size picture frame you want.

Add a Picture from the Clip Organizer
Click Insert> Picture> Clip Art.
In the Search box, type a word or phrase that describes the
clip you want.
Select the collection you want to search in the Search in 
box.
Specify the type of media file in the Results should be box.
                Click Go.
                Click the clip  in the Results list to insert it.



Add a Picture from a File
On the Objects toolbar, click Picture frame.
Click Picture from File.
Click and  drag the mouse diagonally until you have the size picture 
frame you want.
In the Insert Picture dialog box, locate the folder that contains the 
picture you want to insert.
Click the picture file.
Click Insert to embed the picture.

Add a Picture from the Design Gallery

Click Design Gallery Object                    on the Objects toolbar.

Select a category and click object in the Design Gallery dialog box.
Click  the Insert Object button.

Wrap Text Around Pictures
Click the picture.
Click  Format> Picture.
Click the Layout tab in the Format Picture dialog box.
Select the wrapping style.
Click OK.
To wrap text around WorldArt, click WorldArt instead of Picture 
on the Format menu.

Create Transparent Areas in a Picture
Select the picture.
On the Picture toolbar click Set Transparent Color button
Click View> Toolbars> Picture if the Picture toolbar is 
not visible.
Click the color you want to make transparent.

Make a Picture Background Transparent or Opaque
If a picture has transparent areas, you can change them to opaque
(white fill) or from opaque back to transparent again.
Select the picture.
Press CTRL+T.

Convert a Picture to a Watermark
Right click on the picture.
Click Format Picture.
Click the Picture tab in the Format Picture dialog box.
Under Image control, click Washout in the Color list.
Click Recolor.
In the Recolor Picture dialog box, select the color you want for the 
watermark.
Click Apply, then click OK.
In the Format Picture dialog box, select any other options you 
want, then click OK.
Point to Order on the Arrange menu.
Click Send to Back.

Recolor a Picture
Select the picture to recolor.
On the Picture toolbar, click Format Picture
Click the Picture tab.
Click  Recolor.
Click arrow next to Color in the Recolor Picture.
Click the color you want.
To use a shade or tint, click Fill Effects and select 
the options you want.
Click More Colors to see more colors choices.

Add a Color or a Pattern to the Margins in a Picture Frame
Select the picture.
On the formatting toolbar click the arrow next to the Fill Color 
Click the color on the color palette,

or
Click More Fill Colors to see more color choices, click the option 
you want,

or
Click Fill Effects to see shades, tints, or patterns.

Replace a Picture with a Different Picture
Click Tools> Graphics Manager.
In the Graphics Manager task pane, under Select a picture, click 
the arrow next to the picture to replace.
Click Replace this Picture.
In the Insert Picture dialog box, click the picture you want.
If you don’t see the picture you want, click  Insert to insert the pic-
ture as an embedded picture.

Format  Text
Select the text to format.
Click Format> Font to change the font, font size, font color, or 
style.
Click Format> Paragraph to change the alignment, indentation,
line spacing, and line and paragraphs breaks.
Click Format> Bullets and Numbering to change the style of 
bullets and numbers

Align Text Horizontally
Select the paragraph to change the horizontal alignment.
Click Format> Paragraph.
Click the Indents and Spacing tab.
Under General, in the Alignment list, click the alignment you
want. 

Align Text Vertically
Right-click the text box to change vertical alignment.
Click Format Text Box on the shortcut menu.
Click the Text Box tab in the Format Text Box dialog box.
Select Top, Middle, or Bottom in the Vertical alignment box.

Indent the First Line of  Paragraphs
Select the paragraph to change.
Click Format> Paragraph> Indents and Spacing tab.
Under Indentation , in the  Preset list, click 1st line Indent.

Create Custom Indents
Select the paragraph to change.
Click Format> Paragraph> Indents and Spacing tab.
Under Indentation, type or select the amount of indentation you 
want.

Remove an Indent
Select the paragraph to change.
Click Format> Paragraph> Indents and Spacing tab.
Under Indentation, in the Preset list, click Flush Left.

Change Line or Paragraph Spacing
Select the text to change the space between paragraphs.
Click  Format> Paragraph> Indents and Spacing tab.
Under Line Spacing  type or select  the amount of spacing above or 

below the paragraph.
Select the text to set  automatic spacing between lines of 
text.
Click  Format> Paragraph> Indents and Spacing tab.



Create Columns within a Text  Box
Right click  the text box to change.
Click the  Text box tab in the Format Text Box dialog box.
Click Columns.
Select the number of  columns in the Numbers box  in
the Format Text Box dialog box.
Select the spacing value in the Spacing box.
Click OK twice.

Get Text out of Overflow
 Create a new text box to move text from the overflow to the new text 
box.
Click in the text box with the overflow.
On the Connect Text Boxes toolbar, click Create Text Box Link
The mouse pointer changes to a pitcher.
Click in the text box you want as the next in the story.
This text box is now connected to the first box and any text in the 
overflow now appears in the next box.

Fit Text Automatically
Click anywhere in the text.
Click Format> AutoFit Text.
 Click Shrink Text in Overflow  to reduce the point size of text.
Click Best Fit to shrink or expand text to fit in the text box when you 
resize the box.

Keep Lines of a Paragraph Together in a Text Box or Column
Select the paragraphs that contain the lines to keep together.
Click Format> Paragraph> Line and Paragraphs Breaks tab.
Select the Keep lines together check box.

Draw Lines 
Click Line Tool on the Objects toolbar. The pointer changes
to a crosshair when you place it on the page.
To draw  a straight line, hold down the Shift key.
Drag  to create the line.
Release the mouse button and then the Shift key.

           Draw Rectangles and Ovals
To draw a rectangle or square, click Rectangle Tool on 
on the Object toolbar.
To draw an oval or circle, click Oval Tool 
on the Object tool bar.
To draw a perfect square or a circle, hold down the Shift key.
Drag in the publication to create the shape.
Release the mouse button and then the Shift key.

Insert WordArt
On the Objects toolbar, click Insert WordArt button
In the WordArt Gallery, click the WordArt effect.
Click OK.
In the Edit WordArt Text dialog box, type the text you want,
then select any options you want.

                 Add Text to a Shape
Click the AutoShapes button on the Objects toolbar
Select an AutoShape.
Type the text.

Add a Pattern or Color to Page Background
Go to page to change.
Click Format> Background.
In the task pane, select the option you want.

Crop a Picture
Select the picture.
When you select the picture the Picture  toolbar is displayed.

On the Picture toolbar click Crop
Position the cropping tool over a cropping handle.
To crop one side, drag the center handle on that side.
To crop evenly on two sides at once, hold down CTRL as you
drag a center handle.
Hold down Ctrl+Shift as you drag a corner handle to crop all 
sides to maintain the proportions.
Click Crop on the Picture toolbar to turn off the Crop Picture 
command.

Group and Ungroup Objects
Select one of the objects you want to group.
Hold down the Shift key.
Deselect more objects to group.

Click Group

Ungroup Objects
Select the grouped objects.

Click Ungroup

Click the gray workspace area outside the page.

Add Border to a Page
Select the page  to add the border to.
Click Rectangle on the Objects toolbar, and drag on the page to 
draw a rectangle the size of the page margins.
Select the rectangle.
Click Format > AutoShape.
Click the Colors and Lines tab.
Choose the color and line style options under Line menu.
Click OK.
If you want to add a predesigned pattern border instead,
click  Border Art.
Select the border in the Available Borders list.
Click OK.

Remove a Line or Predesigned Border
Select the object that has the border to remove.
To remove a border from an object on a master page, 
click View> Master Page.
Click Line/Border Style on the Formatting toolbar.
Click No Line.

Rotate Objects
Select the object to rotate.
Point to the green rotation handle.
Drag the mouse in the direction you want the object to rotate,

or
Click Arrange> Rotate or Flip.
Select the desired option.

Move an Object Forward or Backward
Select the object to move.
Click Arrange> Order.
Choose  desired option.


